Outlook エラーコード 0x80042110

「タスク’受信中’はエラー(0x80042110)を報告しました。’使用しているPOPサーバーは矛盾した情報を提供しています。STATコマンドによって返されたメッセージ数がUIDLまたはLISTコマンドによって返されたアイテム数と一致しません。POP3またはインターネットプロバイダーに問い合わせください。」
原因
この現象は、.mbx ファイル、または dbx ファイルが破損していることが原因で発生することがあります。通常、受信トレイ.mbx、または受信トレイ.mbx が破損しています。


解決方法
この現象を解決するには、破損している .mbx ファイル、または .dbx ファイルの名前を変更した後、Outlook Express または Outlook 2003 を再起動します。
1. [スタート] ボタンをクリックし、[検索] をポイントし、[ファイルやフォルダ] をクリックします。
2. [名前] ボックスに 受信トレイ.mbx (Outlook Express の場合) または受信トレイ.dbx (Outlook 2003 の場合) と入力します。
3. [探す場所] ボックスでプライマリ ハード ディスク (通常はドライブ C) をクリックし、[検索開始] をクリックします。
4. [受信トレイ.mbx] ファイルまたは [受信トレイ.dbx] ファイルを右クリックし、[名前の変更] をクリックします。
5. 受信トレイ.old と入力し、[OK] をクリックします。
6. Outlook Express または Outlook 2003 を再起動します。
詳細はマイクロソフト社ホームページ http://support.microsoft.com/kb/299496/ja をご参照下さい。
上記対処がうまくいかない場合には、サーバ内のメールを一旦全て削除することによってエラーが解消される場合があります。
メールソフトの設定を「サーバにメールを残さない」に変更して、サーバ内のメールを全て受信してみてください。
エラーのためにメール受信が出来ない場合には、一時的に他のメールソフトを使用するか、WEBメール機能を用いてメールサーバにアクセスしてください。