電子メール受信時のエラー番号 0x80004005 のエラー メッセージ
現象
Outlook Express で電子メールを受信しようとすると、以下のエラー メッセージが表示されることがあります。
不明なエラーは発生しました。アカウント :アカウント名, サーバー :サーバー名, プロトコル : POP3, ポート : 110, セキュリティ (SSL) : なし, エラー番号 : 0x80004005
原因
この現象は、.mbx ファイルが破損していることが原因で発生します。通常、受信フォルダ.mbx が破損いています。
解決方法
この現象を解決するには、破損している .mbx ファイルの名前を変更した後、Outlook Express を再起動します。
1. [スタート] ボタンをクリックし、[検索] をポイントして、[ファイルやフォルダ] をクリックします。
2. [名前] ボックスに、受信フォルダ.mbx と入力します。
3. [探す場所] ボックスにプライマリ ハード ディスク (通常はドライブ C) をクリックして、[検索開始] をクリックします。
4. 受信フォルダ.dbx ファイルをマウス右ボタンでクリックして、[名前の変更] をクリックします。
5. 受信フォルダ.old と入力して [OK] をクリックします。
6. Outlook Express を再起動します。